Glitched Sprites With Arrows Underneath

Go down

Glitched Sprites With Arrows Underneath

Post by GweiloGopher on Sun 19 Aug 2018 - 20:22

Hello,

I've recently finished the second dungeon of my hack and am having an intermittent glitch. Occasionally when falling through a pit, upon landing Link and all enemies have some glitched arrows under their sprites. I can't seem to consistently recreate the parameters that cause it. The dungeon involves falling through this pit multiple times, maybe 10% of time playthroughs encounter this issue.

Let me know if any of you have ever figured this issue out. Thanks again! (One more issue and I'll make a multiple question post next time)

GweiloGopher
Bee
Bee

Since : 2018-07-12

Back to top Go down

Re: Glitched Sprites With Arrows Underneath

Post by Puzzledude on Sun 19 Aug 2018 - 20:24

GweiloGopher wrote:Hello,

I've recently finished the second dungeon of my hack and am having an intermittent glitch. Occasionally when falling through a pit, upon landing Link and all enemies have some glitched arrows under their sprites. I can't seem to consistently recreate the parameters that cause it. The dungeon involves falling through this pit multiple times, maybe 10% of time playthroughs encounter this issue.

Let me know if any of you have ever figured this issue out. Thanks again! (One more issue and I'll make a multiple question post next time)
I've seen this before. It is the ZSNES emulator issue. Could also be a corelating problem between the rom and the emulation, so it could still be fixed, but no one figuered out the fix yet.
avatar
Puzzledude



Since : 2012-06-20

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum