Golden Axe (MD+)

Page 2 of 2 Previous  1, 2

Go down

Share this post on: redditgoogle

Golden Axe (MD+) :: Comments

avatar

Post Fri 10 Jul 2020 - 15:19 by mario64

Yeah that was me lol

Back to top Go down

Relikk

Post Fri 10 Jul 2020 - 15:19 by Relikk

Ah, sorted then. Very Happy

Back to top Go down

avatar

Post Thu 17 Sep 2020 - 7:21 by darthvaderx

Unfortunately this hack has the same problem as Top Gear II and is not compatible with Kega Fusion, every time you load the tracks from the Sega CD mode the players' sprites disappear.

Back to top Go down

Relikk

Post Thu 17 Sep 2020 - 7:27 by Relikk

It's an MD+ game. There are no public emulators that support that format.

Back to top Go down

Retroplay

Post Thu 17 Sep 2020 - 10:53 by Retroplay

The invisible player bug with Krikzz's MSU-MD conversion is a Kega Fusion issue.

It works fine in Genesis Plus GX, you need to install RetroArch for that and use the core I compiled from Eke-Eke's Github:
https://www.zeldix.net/t2167-genesis-plus-gx
The core from official RetroArch repository is too old and wont work.

Back to top Go down

fullgamezone

Post Sun 1 Nov 2020 - 22:34 by fullgamezone

I did the test on the retroarch, there are some songs exchanged. I don't know the names, but one of them is when you pass the stage and you're sleeping and the spell bug steals your spells and you hit him to recover. Another wrong song is from the map that appears before starting the levels. Symphony Version (by Game Sack)

Back to top Go down

avatar

Post Sun 7 Feb 2021 - 15:40 by MuTrain

Some tracks are off by 1 for me. Im using mega everdrive pro. For example I'm getting the old map theme instead of thiefs theme when i'm between levels with the thiefs. I'm getting the conclusion theme when i'm at the old map. Any thoughts? I didnt change anything with the music files or cue file.

Back to top Go down

Relikk

Post Sun 7 Feb 2021 - 15:47 by Relikk

The tracks are concurrent so there shouldn't be any problems, but if there are then it's a problem with the MSU-MD patch and you'll need to talk to Krikzz about that as he converted it from the original MD+ patch, and I don't have a Mega Everdrive Pro to test. Or maybe someone else can help if they've come across this problem.

Back to top Go down

Relikk

Post Fri 7 May 2021 - 5:22 by Relikk

What device are you using?

Back to top Go down

avatar

Post Fri 7 May 2021 - 5:42 by kalice

Relikk wrote:What device are you using?
I am using everdrive pro on a model 2 megadrive with mega amp mod.

Back to top Go down

Relikk

Post Fri 7 May 2021 - 5:49 by Relikk

Did you use the correct patch (MSU-MD)? The CUE file needs to be named the same as the ROM with an Everdrive, also.

Back to top Go down

avatar

Post Fri 7 May 2021 - 7:04 by kalice

Relikk wrote:Did you use the correct patch (MSU-MD)? The CUE file needs to be named the same as the ROM with an Everdrive, also.
i downloaded the md+ patch for rev a 1.1, i renamed the rom file to match the cue now the game starts but without audio.

Back to top Go down

Relikk

Post Fri 7 May 2021 - 7:07 by Relikk

You need the MSU-MD patch for Everdrives. The MD+ patch is for MegaSD.

Back to top Go down

Page 2 of 2 Previous  1, 2

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum